RSS Facebook

RCMF

*

RCMF Donations

Enjoy using RCMF? How about a wee donation to help us keep you in the style to which you've become accustomed?

Welcome, Guest. Please login or register.
March 19, 2019, 21:33:34 PM

Login with username, password and session length

Articles

Author Topic: dead smart port on X8R receiver.  (Read 376 times)

0 Members and 1 Guest are viewing this topic.

Offline lanerover

  • Trade Count: (0)
  • RCMF Flight Lieutenant
  • **
  • Thank You
  • -Given: 3
  • -Receive: 0
  • Posts: 24
  • Liked: 1
  • I'm so new it hurts!
dead smart port on X8R receiver.
« on: March 01, 2019, 17:45:08 PM »
Hi guys just rebound my X8r receiver to another TaranisX9d. All controls work fine, but on plugging any sensors into the smartport the led's dont light and no sensors are showing on the Taranis when I discover new sensors. I've checked the voltage at the pins it only reads .4v, it worked fine the last time I connected a vario. the radio has been updated to greater than version 2.1 and yes I did bind in D16 mode. Any idea's anyone or does the receiver just need up-dating?


Offline Patmac

  • Trade Count: (0)
  • RCMF Ace
  • ******
  • Thank You
  • -Given: 28
  • -Receive: 126
  • Posts: 7,365
  • Liked: 224
  • Country: gb
Re: dead smart port on X8R receiver.
« Reply #1 on: March 02, 2019, 20:37:11 PM »
Not sure if this is relevant but is it possible that you've selected the second bind option - Telemetry off Ch 1 - 8 ?

I'm on V2.2.2

Pax vobiscum

Offline lanerover

  • Trade Count: (0)
  • RCMF Flight Lieutenant
  • **
  • Thank You
  • -Given: 3
  • -Receive: 0
  • Posts: 24
  • Liked: 1
  • I'm so new it hurts!
Re: dead smart port on X8R receiver.
« Reply #2 on: March 03, 2019, 13:06:18 PM »
Thanks for the input Patmac  I've tried rebinding again, definitely in Telem mode on channels 1-8. smart port still dead.Do you think its worth up-dating the receiver?


Offline Patmac

  • Trade Count: (0)
  • RCMF Ace
  • ******
  • Thank You
  • -Given: 28
  • -Receive: 126
  • Posts: 7,365
  • Liked: 224
  • Country: gb
Re: dead smart port on X8R receiver.
« Reply #3 on: March 03, 2019, 17:55:17 PM »
Sorry, I've no idea if updating the Rx would help.
You could try asking for help on the Openrc forum, where some of the developers are contributors - https://openrcforums.com/forum/viewforum.php?f=96

 
Pax vobiscum


 

BloQcs design by Bloc
SMF 2.0.2 | SMF © 2011, Simple Machines
SMFAds for Free Forums
TinyPortal © 2005-2012
Page created in 0.209 seconds with 45 queries.