RCMF Donations

Enjoy using RCMF? How about a wee donation to help us keep you in the style to which you've become accustomed?

Welcome to RCMF. Please login or sign up.

April 04, 2020, 03:25:38 am

Login with username, password and session length

Phoenix 5

Started by Bad Raven, February 05, 2014, 19:55:06 pm

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

TonyKing

Thanks for the replies chaps, I will give it a go and update.   :af

Tony
The brain is a wonderful organ. It starts working the moment you get up in the morning and does not stop until you get into the office.
Senior Administrator and Forum Moderator

itsme

I just have. Update was quick and easy, not had time for a good test, but it does seem smoother.

Sent from my GT-I9300 using Tapatalk


TonyKing

Quote from: bobt on March 25, 2014, 08:36:29 am
I just have. Update was quick and easy, not had time for a good test, but it does seem smoother.


I am afraid I was not so lucky with mine Bob, Updating from 4.0q to s just ended up in a continuous loop ie; download then install then download again to down load the same update over and over again and still ended up with 4.0q.
Gave up and un-installed the whole setup then re-installed, finally got it updated to the latest, not sure that I have as many planes as before though, I will check on my laptop to see whats missing.    $%&

Tony
The brain is a wonderful organ. It starts working the moment you get up in the morning and does not stop until you get into the office.
Senior Administrator and Forum Moderator

itsme

March 26, 2014, 09:46:25 am #83 Last Edit: March 26, 2014, 09:47:38 am by bobt
I have not dug into it yet, just flew the Pitts Special it had on there and reduced the ele and rudder to human amounts and it flies nicely. Not delved too deep into it yet.

Sent from my GT-I9300 using Tapatalk

namustang1a

I may be a fool but I just ordered v5 and I am trying to find a forum for it..is there one?.
Also I will be using a 35meg jr 3810,do I need to remove the battery and the modual? I do know it will have to run in ppm mode.
Any help and advice is most welcome.
Thanks
      Ian.
Tree what tree...oops

itsme

It needs the battery. It has to be switched on in PPM mode. It does not need a crystal, not sure about module?

namustang1a

Thanks bobt that's a good start for me,I still cant find a dedicated forum ?.
Tree what tree...oops

Bad Raven

5.0n out   (And an update to Builder.........)
The user formerly know as Bravedan........... Well if Prince can do it....................

Bad Raven

Version 5.0.p

New features, improvements and fixes:
    • Major performance optimisations and improvements
    • New updated V5 User Guide (English only currently)
    • Improved text input for non-English keyboard layouts
    • Fixed an issue with loading user-made schemes
    • Fixed an issue with the Scale Wizard and non-metric units
    • Gliders can now be used with Spot Landing & Landing Training modes
    • GeeBee Z model now more steerable on runway
    • Improved SAFE simulation and model setups
    • On-screen battery display when fuel-time is enabled
    • Blade flap/flutter sound now recedes with distance
    • Fixed an issue with hand-launched models on multiplayer mode

Phoenix Builder 1.0.j included:
    • Warning when no light-source is created in flying site
    • Outliner auto-scrolls when items are dragged above/below the outliner's bounds
    • Fixed an issue with finding the Phoenix installation folder
    • Fixed an issue with the "import variant" tool
The user formerly know as Bravedan........... Well if Prince can do it....................